Translate Toolkit now working on Firefox 1.5 xpis

(Comments)

I have finally gotten round to fixing up the Translate Toolkit so that moz2po / po2moz can be properly used with language pack xpis from the Firefox 1.5 series.
  moz2po -i en-US.xpi -o firefox-pot/ -P
  # convert to .po files, edit / merge with other .po files
  po2moz -t en-US.xpi -i firefox-po-${lang}/ -o ${lang}.xpi -l ${lang}

And that's literally all that's needed! The next snapshot should work, and I'll aim for a release by Monday.
Currently unrated

Comments

Recent Posts

Archive

2015
2014
2013
2010
2009
2008
2007
2006
2005
2004

Categories

Tags

Authors

Feeds

RSS / Atom